BASpi Firmware

BASpi is compatible with Raspberry Pi 3 boards and requires a Linux installation on the Raspberry Pi host as well as the firmware files below.

Choose the firmware method that best fits your system.